ReadyRosie: Video Library Unavailable

Incident Report for Teaching Strategies, LLC.

Resolved

This incident has been resolved.
Posted Aug 29, 2024 - 14:00 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2024 - 13:41 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 29, 2024 - 13:12 EDT

Investigating

Users are unable to access the ReadyRosie Video Library screens and receive an error message. We are currently investigating the root cause of the issue and will provide more information as soon as possible.
Posted Aug 29, 2024 - 13:10 EDT
This incident affected: ReadyRosie.