Platform Performance Issue
Incident Report for Teaching Strategies, LLC.
Resolved
The upstream networking issue has been resolved.
Posted Jul 25, 2024 - 17:52 EDT
Investigating
We are experiencing network issues with one of our network upstream providers. The provider is working to resolve the issue, but in the mean time you may experience intermittent degradation of site performance or errors. We are working with our provider to resolve the issue as quickly as possible and we’ll provide updates as we receive them from the provider.
Posted Jul 24, 2024 - 12:54 EDT
This incident affected: SmartTeach (Library Area, Teach Area, Assess Area, Develop Area, Quorum, The Hub, Report Area, Family Area, Administration Area).