Platform Performance Issue - The Hub

Incident Report for Teaching Strategies, LLC.

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 09:28 EDT

Monitoring

Our community platform vendor has implemented a fix, and is monitoring results. SmartTeach users should now be able to access The Hub. We will continue to monitor the system to ensure the issue is fully resolved. You may need to clear your browser's cookies and cache if you are still experiencing issues.
Posted Apr 23, 2025 - 08:44 EDT

Identified

SmartTeach users are unable to access The Hub. This is due to performance issues currently experienced by our community platform vendor. Please review their status page for more details: https://status.higherlogic.com/

We'll update this incident when we receive more information. Thank you for your patience.
Posted Apr 23, 2025 - 08:05 EDT
This incident affected: SmartTeach (The Hub).