This incident has been resolved. Some customers may experience a brief delay as email queues finish processing.
Posted Mar 25, 2026 - 12:47 EDT
Identified
We have identified an issue preventing emails from being sent via Tadpoles and the Engage area. Our team is actively working to resolve this. We will share further updates as progress continues.
Posted Mar 25, 2026 - 11:45 EDT
This incident affected: Tadpoles and SmartTeach (Family Area).