📌 Known Issues 1

Attachments may not upload on iOS/iPadOS 26.5.2

We’re aware of an issue affecting users on devices running iOS/iPadOS 26.5.2 that may prevent attachments from uploading when adding documentation in GOLD.

The issue appears to be related to Apple’s latest iOS update. Our team is actively investigating a workaround and will provide more information as soon as it is available.

Workaround: Affected users can use the SmartTeach mobile app to add attachments and send documentation to GOLD.

We’ll share another update as soon as more information is available.

Platform Status - Assess

Incident Report for Teaching Strategies, LLC.

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 22:16 EDT

Investigating

Smart Suggestions are temporarily unavailable. We are actively working on a fix and appreciate your patience.
Posted Jul 28, 2026 - 21:35 EDT
This incident affected: SmartTeach (Assess Area).