Platform Degraded Performance - SmartTeach
Incident Report for Teaching Strategies, LLC.
Resolved
The degraded performance issue in SmartTeach has been resolved. You may need to clear your browser's cookies and cache if you are still experiencing issues.
Posted Jul 25, 2024 - 17:57 EDT
Monitoring
We have provided a fix for the degraded performance affecting the SmartTeach platform. We will continue to monitor the system to ensure the issue is fully resolved. You may need to clear your browser's cookies and cache if you are still experiencing issues.
Posted Jul 25, 2024 - 17:21 EDT
Identified
We have identified the issue causing the degraded performance and our team is working on a solution to resolve as soon as possible. We will continue to post updates as soon as a fix is applied.
Posted Jul 25, 2024 - 17:04 EDT
Investigating
The SmartTeach platform is currently experiencing degraded performance. We are currently investigating the root cause of the issue and will provide more information as soon as possible.
Posted Jul 25, 2024 - 16:55 EDT
This incident affected: SmartTeach (Library Area, Teach Area, Assess Area, Develop Area, Report Area, Family Area, Administration Area).