Tadpoles Degraded Performance
Incident Report for Teaching Strategies, LLC.
Resolved
This issue is fully resolved. You may need to clear your browser's cookies and cache if you are still experiencing issues.
Posted Apr 05, 2024 - 17:32 EDT
Update
We are continuing to monitor the resolution from our third-party provider. Tadpoles dashboard is now operating as expected. We will continue to monitor the system to ensure the issue is fully resolved. You may need to clear your browser's cookies and cache if you are still experiencing issues
Posted Apr 05, 2024 - 12:03 EDT
Monitoring
Our third-party provider has provided a fix for the functionality affecting the Tadpoles Admin Dashboard. We are now monitoring the resolution.
Posted Apr 05, 2024 - 03:05 EDT
Identified
Realtime connections for the Tadpoles admin dashboard are intermittently failing due to a third party provider issue. This results in the dashboard not loading fully until the connection can be made. There is no impact to the mobile applications
Posted Apr 04, 2024 - 17:12 EDT
This incident affected: Tadpoles.